Probleem met de Zumo 590


Alle vragen en opmerkingen over navigatie en GPS systemen.

Probleem met de Zumo 590

Berichtdoor Tarzan » 22 Apr 2017, 21:35

Ik heb een probleem met mijn Zumo 590.
Wanneer ik rij loopt de kaart gewoon mee.
Wanneer ik een bestemming wil invoeren ,en op ADRES druk, gaat de Zumo uit en weer aan als hij voeding heeft,
En blijft uit als hij geen voeding heeft.
Soms , als ik hem eerst benzinestations laat zoeken,en dan restaurants, en dan op adres druk, dan doet hij
het wel, maar ook niet altijd.
Ik heb al een harde reset gedaan , maar dat heeft niet geholpen.
Wie weet wat dit kan zijn ?
Tarzan
 
Berichten: 190
Geregistreerd: 29 Jun 2014, 10:35
Woonplaats: Rotterdam
Type Goldwing: GL1500

Re: Probleem met de Zumo 590

Berichtdoor RonalT » 23 Apr 2017, 08:58

Heel belangrijke informatie is welke kaart gebruik je? City Navigator of een andere kaart? Welke kaartversie zit er in het toestel?....
Is het misschien na de laatste update ontstaan?....

Heb je een SD-card in de ZUMO zitten? Er uit halen....

Als je bovenstaande vragen hebt beantwoord zou je kunnen proberen om de CN kaart opnieuw te installeren met behulp van Garmin Express!
Groeten, RonalT


Kijk in de evenementen kalender wat er dan te doen is

Op zoek naar een mooie kentekenplaathouder of andere leuke gadgets? Klik hier!

Ondervinding is de optelsom van alles wat je ooit vekeerd hebt gedaan
Gebruikers-avatar
RonalT
 
Berichten: 11760
Geregistreerd: 11 Okt 2007, 09:45
Woonplaats: Dinteloord
Type Goldwing: GL1500

Re: Probleem met de Zumo 590

Berichtdoor Tarzan » 23 Apr 2017, 10:07

De kaart die er op staat is CN Europa, en de laatste versie.
Inderdaad is hij onlangs ge-updated.
Geheugenkaart er uit gehaald.
Probleem is er nog steeds.
Wat zou het opnieuw installeren van de kaart op kunnen lossen ?
Tijdens het rijden gaat hij op de kaart gewoon met mijn positie mee, en bijv. Benzinestations en restaurants
vind hij probleemloos
Tarzan
 
Berichten: 190
Geregistreerd: 29 Jun 2014, 10:35
Woonplaats: Rotterdam
Type Goldwing: GL1500

Re: Probleem met de Zumo 590

Berichtdoor RonalT » 23 Apr 2017, 10:46

Niet geschoten is altijd mis, er zijn mensen geweest die het met opnieuw installeren hebben opgelost.
Als het ene POI niet wordt gevonden en het andere wel zou het kunnen zijn dat er iets mis is gegaan tijdens het installeren van de kaart (of delen van de kaart).

Ik heb er ook geen inzicht in en kan je dus alleen maar wat adviezen gegeven en hopen dat het helpt.
Groeten, RonalT


Kijk in de evenementen kalender wat er dan te doen is

Op zoek naar een mooie kentekenplaathouder of andere leuke gadgets? Klik hier!

Ondervinding is de optelsom van alles wat je ooit vekeerd hebt gedaan
Gebruikers-avatar
RonalT
 
Berichten: 11760
Geregistreerd: 11 Okt 2007, 09:45
Woonplaats: Dinteloord
Type Goldwing: GL1500

Re: Probleem met de Zumo 590

Berichtdoor Tarzan » 23 Apr 2017, 11:21

Weet ik, Ronalt
Ik zag ook dat jij ook problemen had met de 590, en met jou nog veel meer.
Ik vond mijn probleem ook op het Waypoint forum inmiddels.
Beetje summier, maar ik ben nu inderdaad aan het proberen opnieuw te installeren.
De beschrijving van het probleem was een exacte kopie van mijn klachten, dus heb er hoop op
dat het goed komt.
Bij Waypoint binnenstappen en hard : hellup !! roepen kan altijd nog :D
Tarzan
 
Berichten: 190
Geregistreerd: 29 Jun 2014, 10:35
Woonplaats: Rotterdam
Type Goldwing: GL1500

Re: Probleem met de Zumo 590

Berichtdoor Tarzan » 23 Apr 2017, 13:41

Inmiddels opnieuw geïnstalleerd, en het lijkt (voorlopig ?) opgelost.
Tarzan
 
Berichten: 190
Geregistreerd: 29 Jun 2014, 10:35
Woonplaats: Rotterdam
Type Goldwing: GL1500


Terug naar Navigatie en GPS

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 2 gasten